Neueste Beiträge

Lautsprecher vorne Gen 4

Begonnen von Necromancer, 22. Jun 24, 14:20

Vorheriges Thema - Nächstes Thema

Necromancer

Moin ..  :thumb:
Jetzt war ich gerade dabei die neuen Lautsprecher anzupassen und dann DAS..
4 Kabel am LS ...? Wozu ..?

LG

Kassenpanzer

Vermutlich ist das Monsoon-Soundsystem bei Dir verbaut, da werden kommen die hohen und tiefen Freuquenzen bereits separiert an deinem Lautsprecher an.

War hier schonmal kurz Thema:
https://www.f-body-nation.de/index.php/topic,17254.msg131479.html#msg131479

Necromancer

Danke .. war gestern noch auf der Suche und bin selber fündig geworden..  :D
Jetzt bleibt nur die Frage wo ist + und wo ist - an den Lautsprechern . VORNE links kommt rot und schwarz an. Welcher ist da das + .. ?
Danke

El Camaro

Nach alter Elektriker-Regel ist rot + und das andere -.
Ich würde aber erwarten, dass das am Lautsprecher auch markiert ist.

El Camaro


Necromancer

Also ... das rote Kabel auf der linken Seite vorne ist +
rechts soll ein weißes sein, das wäre dann auch +
Schwarz l+r ist Masse ...

Danke.. :thx:

Esilar

Mich stört der Begriff "Masse".
Wenn ich das korrekt deute, sind das 2 Ohm Lautsprecher. Das liesse darauf schließen, dass da eine Brückenschaltung im Verstärker sitzt und dann hat weder rot noch schwarz Verbindung nach Masse - und darf sie dann auch nicht haben, das würde die Endstufe schrotten.
Zumindest bei meiner early 4th gen ist das in dem verbauten Bose-System genau so aufgebaut.
Sorry für die Korinthen.  :P
Camaro '94 V8
Marauder '04 V8